Opensourcetechブログ(ZeusITCamp裏BLOG)

オープンソース技術 開発研究所による主にオープンソースに関するブログです。

Bind9 の脆弱性 (CVE-2017-3140、CVE-2017-3141)

 

こんにちは、オープンソース技術 開発研究所鯨井貴博です音譜

f:id:opensourcetech:20160525183300j:plain

 Bind9 とそのインストーラーの権限昇格等に関するの脆弱性(CVE-2017-3140)が、報告されてますね。

「BIND 9」のRPZに脆弱性、namedが無限ループに陥る -INTERNET Watch

(緊急)BIND 9.xの脆弱性(権限の昇格)について(CVE-2017-3141)

BIND 9.xの脆弱性(サービス性能の劣化及びパケットの連続送信)について(CVE-2017-3140)

BIND 9.11.xにおけるLMDBの組み込みに関する不具合について

JVNVU#94071181: ISC BIND に複数の脆弱性

CVE - CVE-2017-3140

 

RPZ(Response Policy Zones)を有効にしている場合に影響があるとのことですので、有効にされている方は最新版への更新をした方がいいですね。

 

なお、LMDBに関するものは来月以降に修正予定らしいので、一旦無効化するなどがいいようです。

 

 

 

オープンソース技術 開発研究所

f:id:opensourcetech:20160525183300j:plain

 

にほんブログ村 IT技術ブログ Linuxへ
Linux

にほんブログ村 IT技術ブログ オープンソースへ
オープンソース

footerのテストです